All services are down due to a network issue

Incident Report for Fast Medical AI

Resolved

This incident has been resolved.
Posted Aug 10, 2024 - 19:34 UTC

Update

We have identified the issue and now all services are back online. Thank you for your patience.
Posted Aug 10, 2024 - 19:33 UTC

Investigating

We are currently investigating the issue and will post an update soon.
Posted Aug 10, 2024 - 18:52 UTC
This incident affected: EVA-AI Chat Interface.