Core Model Down

Incident Report for Fast Medical AI

Resolved

We have found the issue and resolved it
Posted Oct 05, 2024 - 20:06 UTC

Update

We are continuing to investigate this issue.
Posted Oct 05, 2024 - 19:49 UTC

Investigating

Our Core Model is down and we are investigating what is the issue.
Posted Oct 05, 2024 - 19:49 UTC
This incident affected: EVA-AI Core Model.